RaspBSD on the RaspberryPi

RaspBSD runs on the RaspberryPi using the following images.

Currently there are no packages for the 12 (HEAD) branch on arm64, so you will have to use the packages for 11.x (STABLE).

To bootstrap pkg, run:

env ABI=FreeBSD:11:aarch64 pkg bootstrap

To set up pkg to use the 11 repo, add the following to your /usr/local/etc/pkg.conf:

ABI = "FreeBSD:11:aarch64";

The mark FreeBSD is a registered trademark of The FreeBSD Foundation and is used by The RaspBSD Project with the permission of The FreeBSD Foundation. RaspBSD is not affiliated with the Raspberry Pi Foundation.